Latest version of Chrome (version 69) always asks to install Flash

With the latest version of the Google Chrome web browser, Chrome version 69, every time users restart Chrome, they'll need to give permission for sites to use Flash.

When trying to access the Edumatic backoffice. The following window will typically be shown:

In order to resolve this issue, take the following steps:

  1. Visit chrome://flags/#enable-ephemeral-flash-permission
  2. Set Enable Ephemeral Flash Permissions to Disabled
  3. Reload Chrome

 

 

Have more questions? Submit a request

0 Comments

Article is closed for comments.