The Edumatic backoffice doesn't open anymore

Symptom

The Edumatic backoffice doesn't open anymore when I navigate to it from assessmentQ.

You get the following screen in:

  • Chrome

mceclip2.png

  • Firefox

mceclip1.png

Cause 

The Edumatic Desktop application is activated for your channel, but the application itself is not installed on your computer.

Solution 

Install the application on your PC. Contact the support desk for the installation file: support@televic-education.com

 

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