Prerequisites for using Safe Exam Browser (SEB)

  • SEB is available for Windows, MacOS and iOS.
  • Candidates must install version 3.1 of Safe Exam Browser on their computers. 

    Warning: Do not use SEB 3.1 in combination with the Recording item, as this will not work. If you want to use the Recording item with SEB, use SEB 2.4. This limitation is related to SEB itself, not assessmentQ.

Have more questions? Submit a request

0 Comments

Article is closed for comments.