Symptôme
Le back-office Edumatic ne s'ouvre plus quand je navigue vers lui d'assessmentQ.
Vous obtenez l'écran suivant:
- Chrome
- Firefox
Cause
L'application Edumatic Desktop est activée pour vous, mais l'application elle-même n'est pas installée sur votre ordinateur.
Solution
Installez l'application sur votre PC. Contactez Support pour obtenir le fichier d'installation: support@televic-education.com.