Le back-office Edumatic n'ouvre plus

Symptôme

Le back-office Edumatic ne s'ouvre plus quand je navigue vers lui d'assessmentQ.

Vous obtenez l'écran suivant:

  • Chrome

mceclip2.png

  • Firefox

mceclip1.png

Cause 

L'application Edumatic Desktop est activée pour vous, mais l'application elle-même n'est pas installée sur votre ordinateur.

Solution 

Installez l'application sur votre PC. Contactez Support pour obtenir le fichier d'installation: support@televic-education.com.

Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 0 sur 0
Vous avez d’autres questions ? Envoyer une demande

0 Commentaires

Cet article n'accepte pas de commentaires.