Laatste versie van Chrome vraagt om Flash te installeren

In de laatste versie van de Google Chrome web browser wordt - telkens als gebruikers Chrome opnieuw opstarten -  toestemming gevraagd voor het gebruik van Flash.

Wanneer u probeert toegang te krijgen tot de Edumatic backoffice, wordt het volgende venster getoond:

Om dit probleem op te lossen: 

  1. Download het bestand in bijlage en voer het uit.
  2. Herlaad Chrome.

 

Hebt u meer vragen? Een aanvraag indienen

0 Opmerkingen

Artikel is gesloten voor opmerkingen.