De Edumatic backoffice opent niet meer

Symptoom

De Edumatic backoffice gaat niet meer open als ik er vanuit assessmentQ naar toe navigeer.

Je krijgt het volgende scherm:

  • Chrome

mceclip2.png

  • Firefox

mceclip1.png

Oorzaak

De Edumatic Desktop applicatie is geactiveerd voor u, maar de applicatie zelf is niet geïnstalleerd op uw computer.

Oplossing 

Installeer de applicatie op uw PC. Neem contact op met de supportdesk voor het installatiebestand: support@televic-education.com.

 

Hebt u meer vragen? Een aanvraag indienen

0 Opmerkingen

Artikel is gesloten voor opmerkingen.