Symptoom
Na het inloggen wordt een wit scherm getoond.
Oorzaak
Er zijn verschillende mogelijke oorzaken:
- Cookies voor de identiteitsserver zijn niet toegestaan.
- de firewall blokkeert assessmentQ.
- er bestaat een account met hetzelfde e-mailadres en wachtwoord in 2 verschillende kanalen (bijv. het EduQare kanaal).
- U gebruikt de verkeerde url (bvb. een verkeerd ingestelde bladwijzer).
Oplossing
- Update uw browser naar een recente versie.
- Sta alle cookies toe (hoe u dit doet voor uw browser, kan u online terugvinden).
- Neem contact op met uw IT afdeling om de volgende URL's toe te staan: assessmentQ URLs
- Vraag een beheerder van een van de kanalen, om uw wachtwoord te veranderen.
- Gebruik de correcte url (en sla deze eventueel op als bladwijzer): <subdomain>.assessmentq.com