Symptom
A red cross appears on the teacher or student icon.
Cause
This means that our software cannot connect with the audio device of that PC. Which audio device is used depends on the type of installation:
- Live Pro installation: Pro Card
- Tenjin installation: Tenjin Card
- Live installation:
- onboard audio card
- USB headset
Solution
- Live Pro installation
- Reboot the system.
- If this doesn't solve the issue, check whether The Pro card isn't configured properly.
- If the LED on the Pro card is red, pull out USB cable and plug it in again.
- Live installation
- Reboot the system.
- Plug in an audio device.
- If it is already connected, pull it out and plug it in again in another USB port.
If this doesn't solve the issue, collect the log files and send them to support@televic-education.com.